Skocz do zawartości


I have one small problem with Grand Theft Auto IV


13 odpowiedzi w tym temacie

#1 Pytelek

    Big Clucker

  • Użytkownicy
  • 50 postów

Napisano 09 listopad 2012 - 16:49

Dobry
Gdy już pościągałem wszystkie Windows Live itp. podczas włączania gry wyświetla mi się taki oto błąd:
http://i.imgur.com/09Gpz.png
Pomoże ktoś? :-)

#2 Brzysiek

    Huge Clucker

  • Użytkownicy
  • 241 postów

Napisano 09 listopad 2012 - 16:55

Jakie parametry? Wujek google mówi, że ten błąd najczęściej wyskakuje w przypadku za słabego sprzętu lub nieaktualnych sterowników.

#3 Pytelek

    Big Clucker

  • Użytkownicy
  • 50 postów

Napisano 09 listopad 2012 - 17:18

Pentium IV 2.2~2.6 GHz
Nvidia 6600 256 MB RAM
798 MB RAM
Sterowniki aktualne, dzisiaj aktualizowałem.

Użytkownik Pytelek edytował ten post 09 listopad 2012 - 17:19


#4 Hulk

    Gangsta

  • Użytkownicy
  • 387 postów

Napisano 09 listopad 2012 - 17:29

tylko tyle ramu? oj malutko

Dołączona grafika


#5 Pytelek

    Big Clucker

  • Użytkownicy
  • 50 postów

Napisano 09 listopad 2012 - 17:32

Czytałem że pójdzie na tylu, a pograłbym sobie w czwóreczkę :-(

#6 Brzysiek

    Huge Clucker

  • Użytkownicy
  • 241 postów

Napisano 09 listopad 2012 - 18:00

Cytat


Czytałem że pójdzie na tylu, a pograłbym sobie w czwóreczkę :-(
Lepiej pograj w VC. :D
Za słaby sprzęt, po prostu. Błąd wskazuje na brak kompatybilności z DirectX 9. Geforce 7900 to minimum. Sprawdź jeszcze, czy masz plik commandline.txt w folderze z grą - jeśli tak, usuń go.

#7 BlacK

    Justice League Member ;>

  • Redaktorzy
  • 698 postów

Napisano 09 listopad 2012 - 18:09

Za słaby sprzęt. Nie pograsz sobie :(.

#8 Pytelek

    Big Clucker

  • Użytkownicy
  • 50 postów

Napisano 09 listopad 2012 - 18:26

To jakim cudem na podobnych sprzętach gra chodzi? :o

#9 Starter

    Drive

  • Użytkownicy
  • 756 postów

Napisano 09 listopad 2012 - 20:10

Wyświetl postUżytkownik Pytelek dnia 09 listopad 2012 - 18:26 napisał

To jakim cudem na podobnych sprzętach gra chodzi? :o
Niemożliwe. Technicznie niemożliwe choćby uruchomienie tego a co dopiero granie na takim sprzęcie...

#10 Ventron

    Huge Clucker

  • Użytkownicy
  • 266 postów

Napisano 09 listopad 2012 - 21:03

Minimalne Wymagania:
  • Vista z service packiem 1, lub Windows XP z service pack 3
  • Procesor: Intel Core 2 Duo 1,8GHz, AMD Athlon X2 64 2,4GHz
  • RAM: 1,5GB; 16GB miejsca na dysku
  • Grafika: Nvidia 7900 256MB/ ATI X1900 256MB
Może jeszcze spróbuj zainstalować Service Packa 3 o ile go nie masz.

Użytkownik Ventron edytował ten post 09 listopad 2012 - 21:04

I'm so sick of this shit.


#11 Pytelek

    Big Clucker

  • Użytkownicy
  • 50 postów

Napisano 09 listopad 2012 - 21:13

SP3 zainstalowany, w związku z nim inny error się wyświetlał.

#12 OSTRYzQames

    Big Clucker

  • Użytkownicy
  • 117 postów

Napisano 10 listopad 2012 - 12:13

Wyświetl postUżytkownik Pytelek dnia 09 listopad 2012 - 18:26 napisał

To jakim cudem na podobnych sprzętach gra chodzi? :o

To tak jakbyś chciał upiec schabowego w tosterze ;d

#13 wailcashew

    Little Clucker

  • Zbanowany
  • 14 postów

Napisano 10 listopad 2012 - 16:45

Cytat

SP3 zainstalowany, w związku z nim inny error się wyświetlał.
Więc nie odpalisz, zdecydowanie za słaba grafika i RAM.

Cytat

To tak jakbyś chciał upiec schabowego w tosterze ;d
Albo upiec pierniki w mikrofali.

Użytkownik wailcashew edytował ten post 10 listopad 2012 - 16:46


#14 Pytelek

    Big Clucker

  • Użytkownicy
  • 50 postów

Napisano 10 listopad 2012 - 16:57

Dobra, w takim razie dzięki za pomoc, później zamknę ten temat.





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych